Nyheter

Detta är en helt fristående privat sajt utan någon koppling till BMW Sverige eller BMW AG.

Författare [EN] [PL] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] Ämne: ABS-lampa lyser E46 320i -01  (läst 110 gånger)

0 medlemmar och 1 gäst tittar på detta ämne.

Utloggad Nordin

  • Junior Medlem
  • **
  • Antal inlägg: 7
  • Karma: +0/-0
  • Kön: Man
ABS-lampa lyser E46 320i -01
« skrivet: juni 19, 2022, 07:27:18 »


Hej!

Köpte i våras en E46 med diverse fel på för en mindre peng då jag ville ha något att pyssla med och ställa i ordning. Allt är ordnat förutom att ABS-lampan lyser och ger felkod 113 - Pumpenmotor, Ventilblock, Kabelbaum i INPA.

Det jag testat är att köra i statusläge för att se så givarna registrerar hastighet och någorlunda samma hastighet på varje hjul och det gör dom upp till 20km/h därefter får jag ett felmeddelande "no response from controlunit" typ som att inpa tappar kontakten tolkar jag det?

Jag har också testat att köra simuleringsläget i hopp om att höra ABSpumpen starta och gå men i det läget så varken hör jag något eller märker att något händer, men det verkar fungera, sjävla testet dvs då jag blir ombedd att trycka ned bromspedalen till ca 80%.

Alla säkringar är hela och allt kablage jag hittills hunnit kolla är bra.

Det jag läst om är att det ska finnas några kallödningar i som jag förstår det pumpen som kan släppa och då lödas om, detta gör man genom att kapa upp alu-höljet och därefter löda och sedan typ silikona dit det man kapat bort.

Har ni några andra tips, tankar och idéer innan jag börjar skruva lös abspumpen?

Tack på förhand!




 

Reklampartners