Nyheter

Detta är en helt fristående privat sajt utan någon koppling till BMW Sverige eller BMW AG.

Författare [EN] [PL] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] Ämne: Problem att starta e87 lci  (läst 43 gånger)

0 medlemmar och 1 gäst tittar på detta ämne.

Utloggad larsson.a

  • Junior Medlem
  • **
  • Antal inlägg: 2
  • Karma: +0/-0
Problem att starta e87 lci
« skrivet: februari 05, 2021, 10:49:45 »
Hej,


har fått problem att starta min 116i från -08. Det började en kall morgon att den inte riktigt ville hoppa igång, Vid 2-3 försöket så hoppade den igång. Gick bra under resten av dagen. Dagen efter så var det samma problem men då ville den inte starta alls, startmotorn går runt men den vill inte hoppa igång. Jag började med att ladda batteriet, som då var väldigt trött.


Nästa dag när jag skulle testa igen, nu med laddat batteri så var det samma historia igen. Testade med startkablar etc, men hela tiden samma fenomen. Allt fungerar men den vill inte riktigt hoppa igång.


När jag höll på med batteriet så såg jag att infästningen till kablaget i karossen inte såg så rolig ut i bagaget där batteriet finns. Sprutade lite wd40 och lossade infästningen och gjorde rent. Direkt efter hoppade bilen igång igen, den fungerade i cirka 3 dagar men relativt korta körningar morgon och kväll. På fjärde morgonen ville den inte starta igen, samma sak igen. Jag la mig under bilen och kollade infästningen kablaget och där såg det självklart ännu värre ut. Spruta lite w40 under och på infästningen vid batteriet och bilen startade igen.


Jag ska byta batteri då detta gammalt. Men min känsla är att det riktiga felet ligger vid kablagaet, annars hade det inte svarat så direkt på 5-56 som sprutades på. Är det någon som har bytt infästningen på kablaget själv? ser ju värst ut under bilen så antar att det är där det stora problemet är. Eller kan det vara något annat som spökar, att det är batteriet som är för trött för att dra igång? Eller att generatorn ger sig, är ett tjutande ljud från multirem och generatorn, svårt att lokalisera. Men jag bytte spännrulle och multirem för cirka 1 år sedan.


Vad tror ni, vilken ände börjar man? Byta 1)batteri, 2)kablage, 3)generator?




Utloggad Pappy

  • Forum Specialist
  • Administrator
  • BMW Senior Medlem
  • ******
  • Antal inlägg: 9846
  • Karma: +60/-0
  • Kön: Man
Problem att starta e87 lci
« Svar #1 skrivet: februari 13, 2021, 04:14:21 »
Hej Larsson.a
Välkommen på BIMMERPOWER:ORG
Har du bilen i en garage eller är den ute när du inte jobbar eller på natten?
Kan tänka mig att nu med den kyla, många har samma problem.
I din plats skulle jag först och främst köra några länge sträckor för att ladda upp batteriet ordentligt ty den blir mycket svag med kylan.
Om det inte fungerar med det, byta minus kabel från batterit till karossen, "inte svårt att göra det".
Värsta fall om det fortfarende inte fungerar, byta batteriet som är gammal.
Jag inte tror att det är generator som är problem.
Mvh.

Varje beröring av bromspedalen är första tecknet på rädsla!!! ;D
Jag är Fransman och tyvärr inte kan skriva lika bra Svenska som du gör men jag gör det jag kan. :)
Konstruktiva och motiverade idéer är alltid ett bra sätt att få saker att hända.;)

Utloggad larsson.a

  • Junior Medlem
  • **
  • Antal inlägg: 2
  • Karma: +0/-0
Problem att starta e87 lci
« Svar #2 skrivet: februari 17, 2021, 11:46:52 »
Hej!


Tack :)


Den står utomhus hela tiden... Ja problemet började vid kyla.


Det hjälpte inte oavsett om jag laddade eller körde längre sträckor. Jag beslutade att rengöra kablarna som sitter i karossen i bagaget, både i luckan och kopplingen under bilen. Hjälpte först men efter någon dag var det samma problem igen. Startmotorn gick runt men bilen startade aldrig. 


Jag beslutade då att slänga in ett nytt batteri. Start/stop med samma spec som den batteriet som sitter i (original tror jag).


Bilen fungerar mycket bättre, den startar lättare men fortfarande lite seg vissa gånger. Aldrig problem när den är varm. Bytte tändstift förra året.


Start/stop funktionen har inte kommit igång, även om jag har ett nytt batteri..... Och den kan vissa gånger behöva 2-3 sekunder för att tända.


Tror du det kan vara kabeln som behöver bytas. Vilken typ av kabel är det som ska bytas?

Utloggad Pappy

  • Forum Specialist
  • Administrator
  • BMW Senior Medlem
  • ******
  • Antal inlägg: 9846
  • Karma: +60/-0
  • Kön: Man
Problem att starta e87 lci
« Svar #3 skrivet: februari 19, 2021, 07:08:28 »
Problemet är också att allt elektronik inte klara av kalla vintrar.  :(
Har du testat att ta loss jordningskabeln, slipa den och smörja den med smörjmedel och därefter skruva den fast?
Hörde att det är många som har samma problem och jag inte hitta rätt specifika svar för det.
Kan du kolla jorden till startmotor som bruka vara en fläta som sitter på startmotor eller från motorblocket på motor till chassiet.













Varje beröring av bromspedalen är första tecknet på rädsla!!! ;D
Jag är Fransman och tyvärr inte kan skriva lika bra Svenska som du gör men jag gör det jag kan. :)
Konstruktiva och motiverade idéer är alltid ett bra sätt att få saker att hända.;)

 

Reklampartners