Nyheter

Detta är en helt fristående privat sajt utan någon koppling till BMW Sverige eller BMW AG.

Författare [EN] [PL] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] Ämne: Tänder inte efter startmotorbyte  (läst 1799 gånger)

0 medlemmar och 1 gäst tittar på detta ämne.

Utloggad KingCon

  • Junior Medlem
  • **
  • Antal inlägg: 3
  • Karma: +0/-0
  • 530 ix -06
Tänder inte efter startmotorbyte
« skrivet: december 06, 2016, 19:09:12 »
Helt plötsligt en dag så var bilen död, fanns ström men startmotorn snurrade inte. Då jag ville testa om det fanns nåt enklare fel än startmotorn så hade jag bl.a. ute alla säkringar i bagage och kupé en och en och kollade om nån var kass. Hittade inget fel och plockade sedan av startmotorn som visade sig vara felet och en ny monterades. Plockade bara bort strömkabeln, i bagaget som gick till startmotorn så resten av bilen vara bara strömlös i någon minut och så här stod bilen i några veckor innan jag fick tid att skruva ihop den igen. På dessa veckor var jag ute och öppnade några av dörrarna vid några tillfällen och varje gång så sprutade det ut lite bensin ur den lossade bränsleledningen i motorrummet. Hade oxå problem med att få upp en ruta som var nere. Nu är den nya startmotorn på plats och den snurrar som den ska men bilen startar inte. Har även provat startgas men utan bättre resultat så verkar ju vara nåt med gnistan. Har provat två olika nycklar och motorn går runt men ingen antydan till att tända. Märkte även att ingen av rutorna går att höja eller sänka och speglarnas elinställning inte heller funkar. Står att det är fel på 4x4 systemet och jag ska köra försiktigt och till närmaste BMW verkstad omgående. Tror dock inte detta hindrar bilen från att starta. Några idéer?

Utloggad Pappy

  • Forum Specialist
  • Administrator
  • BMW Senior Medlem
  • ******
  • Antal inlägg: 9850
  • Karma: +60/-0
  • Kön: Man
Tänder inte efter startmotorbyte
« Svar #1 skrivet: december 10, 2016, 12:11:45 »
Misstänker att din batteri inte orka och motor behöver mer ström, kan du testa med en kompis bil som koppla från sin bil med starthjälp kablar som du koppla på plus och minuspol vid motor och ser hur det går?
Om det inte är det vi i alla fall kan går vidare med annat.
Varje beröring av bromspedalen är första tecknet på rädsla!!! ;D
Jag är Fransman och tyvärr inte kan skriva lika bra Svenska som du gör men jag gör det jag kan. :)
Konstruktiva och motiverade idéer är alltid ett bra sätt att få saker att hända.;)

Utloggad KingCon

  • Junior Medlem
  • **
  • Antal inlägg: 3
  • Karma: +0/-0
  • 530 ix -06
Tänder inte efter startmotorbyte
« Svar #2 skrivet: december 11, 2016, 23:51:02 »
Batteriet är nästan nytt och det är fulladdat. Man hör att startmotorn snurrar på för full så inte det problemet. Vad det gäller rutorna så funkar de andra dörrarnas knappar och jag har fått upp alla med hjälp av fjärrkontrollen så verkar vara nåt med panelen i dörren.


Vevaxelgivaren sitter i närheten av startmotorn. Möjligt att jag kommit åt nåt där när jag höll på och skruvade. Nån som vet om man kan läsa felkoder på vevaxeln med en obd2 mätare eller behövs ett verkstadsbesök?

Utloggad KingCon

  • Junior Medlem
  • **
  • Antal inlägg: 3
  • Karma: +0/-0
  • 530 ix -06
Tänder inte efter startmotorbyte
« Svar #3 skrivet: december 13, 2016, 21:57:26 »
Problemet löst. Tidigare ägare hade fäst vevaxelgivaren med nåt som liknade häftmassa efter att de dragit av skruven som håller fast den. Måste kommit åt den när vi monterade den nya startmotorn för när vi drog lite i sladdarna runt startmotorn för att kolla om vi kommit åt och råkat dela nån kontakt så fick jag givaren i handen. Så fick riva allt igen, plocka bort startmotorn och borra ut den trasiga skruven. I med ny och montera tillbaka allt igen. Sen starta den direkt. Bara problemet med panelen, i förardörren som styr rutorna kvar att lösa.

Utloggad Pappy

  • Forum Specialist
  • Administrator
  • BMW Senior Medlem
  • ******
  • Antal inlägg: 9850
  • Karma: +60/-0
  • Kön: Man
Tänder inte efter startmotorbyte
« Svar #4 skrivet: december 14, 2016, 10:20:56 »
Bra att du hittade problemet med startmotor, man lär sig av egna misstag, du säkert inte kommer att göra om det flera gånger ;)
Varje beröring av bromspedalen är första tecknet på rädsla!!! ;D
Jag är Fransman och tyvärr inte kan skriva lika bra Svenska som du gör men jag gör det jag kan. :)
Konstruktiva och motiverade idéer är alltid ett bra sätt att få saker att hända.;)

Utloggad Fredrik M

  • Moderator
  • BMW Senior Medlem
  • ****
  • Antal inlägg: 2897
  • Karma: +27/-0
  • Kön: Man
    • malvefors.se
Tänder inte efter startmotorbyte
« Svar #5 skrivet: december 14, 2016, 19:49:26 »
Härligt med folk som fusklagar, men skönt att du hittade problemet.
Bilhistorik: Saab 900 T16 1984 -> Honda Civic 1.6i 1988 -> Audi A4 1.8 1995 -> BMW 318is 1990 & BMW Z3 2.8 1997 -> BMW 330i 2001 -> BMW 125 iC 2011 & Volvo XC70 2.5T AWD 2003 + Peugeot 107 2008 som bruksbilar.

 

Reklampartners